BrowserSDK 2.0 uses webRTC APIs and currently supports the following browsers. 

  1. Chrome version 55 and above

  2. Firefox version 51 and above. 


The SDK provides an event ‘onWebrtcNotSupported’ to check if the browser can be used to make and receive calls. More details on the event is available in our WebSDK docs