What browsers does BrowserSDK 2.0 support?

BrowserSDK 2.0 uses webRTC APIs and currently supports the following browsers. 

  1. Chrome version 55 and above
  2. Firefox version 51 and above

The SDK logs the event ‘onWebrtcNotSupported’ when you check if the browser can be used to make and receive calls. More details on this event are available in our WebSDK Getting Started guide.

Was this article helpful?
0 out of 0 found this helpful
Didn’t find what you are looking for? Create new ticket