What devices are compatible with Plivo Android SDK?

Plivo Android SDK supports any devices running Android version six and above.

Was this article helpful?
0 out of 0 found this helpful
Didn’t find what you are looking for? Create new ticket